<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>GRAMMY Awards: Vote Now for Best New Artist &laquo; Mix 94.1 Las Vegas</title>
	<meta name="description" content="Alessia Cara, Julia Michaels, Khalid, Lil Uzi Vert and SZA are your nominees." />
	<link rel="pingback" href="http://mix941fm.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="alessia cara, grammys, julia michaels, khalid, lil uzi vert, sza" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="grammys best new artist, best new artist grammys, who will win best new artist at the grammys, best new artist 2018 grammys" />
<meta name="keywords" content="grammys best new artist, best new artist grammys, who will win best new artist at the grammys, best new artist 2018 grammys" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mix941fm.radio.com&amp;id=34434972&amp;t=1516834194&amp;back=http%3A%2F%2Fmix941fm.radio.com%2F2018%2F01%2F24%2Fgrammy-awards-vote-now-for-best-new-artist%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmix941.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mix 94.1 Las Vegas &raquo; Feed" href="http://mix941fm.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 94.1 Las Vegas &raquo; Comments Feed" href="http://mix941fm.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 94.1 Las Vegas &raquo; GRAMMY Awards: Vote Now for Best New&nbsp;Artist Comments Feed" href="http://mix941fm.radio.com/2018/01/24/grammy-awards-vote-now-for-best-new-artist/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstuxCAMRX+oDp1IHXVT9VsIuBkn5lEME+XvS9MZKdNs6KIrdP04XGzUEsEEn9FnlS/oUNSVojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMVjCi5kCr6ruSe1o7sCd9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJabzkB9E5Oj6iyc1WBE57PWLafD1EwKLMOcQ2OHnDpXbcOMUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+juog0keWVst7ufx7t7O72czv1z37+epy9d3jdS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj90KwjAMhV/IWB04vBGfpcuCqyZtWVJ9fTtlKgj+3IST9JyPHnfJgCkaRXM2kJC6c8gOOwVO6NmFiFz6ekZVl/1ouqxq4b7lMpdDiOok9YXrqw5pNEwz6bn+hnt8g6Sj/s64SeCgBujNczr8yZogtVFAJjg3b2EpMLfANFK9S/Y2OYT64IkrO9qnmOR2Tk1y8Hh67/viv+Tqhq7LI6lCnRKKwL3ElNvLbr1Zt82qabbt8QqQ8aVu?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkM0OgjAQhF/IunJQezE+SylrXW27pD/w+hYIKiEhHrzNZGe+dAp9KzT7hD5BuqPDCB21oOsoLGtlobXZkI/guMm2XHtqDKYIOr71vugdfIFcFnNtjkfWpKygElmaqUzgOU3HWWxRDfL4vETsF0bcrKKwVQ1YWzZFmnHCx65KP33HGBJOeWUwjESnwnNY7HIkDZoth/WWv7C5w9AHSjjgr+5SHauTPEgpz48X+Iaxfg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmix941.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FaZBUe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmix941fm.radio.com%2F2018%2F01%2F24%2Fgrammy-awards-vote-now-for-best-new-artist%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmix941fm.radio.com%2F2018%2F01%2F24%2Fgrammy-awards-vote-now-for-best-new-artist%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=114" />
<link rel='openid.server' href='http://cbsmix941.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsmix941.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://mix941fm.radio.com/osd.xml" title="Mix 94.1 Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="GRAMMY Awards: Vote Now for Best New Artist" />
<meta property="og:image" content="https://cbsmix941.files.wordpress.com/2018/01/best-new-artist.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsmix941.files.wordpress.com/2018/01/best-new-artist.jpg?w=946" />
<meta property="og:description" content="Alessia Cara, Julia Michaels, Khalid, Lil Uzi Vert and SZA are your nominees." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://mix941fm.radio.com/2018/01/24/grammy-awards-vote-now-for-best-new-artist/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="https://www.facebook.com/mix941" />
<meta property="article:author" content="https://www.facebook.com/mix941" />
<meta property="article:published_time" content="2018-01-24T10:17:24+00:00" />
<meta property="article:suggested-social-copy" content="Alessia Cara, Julia Michaels, Khalid, Lil Uzi Vert and SZA are your nominees." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsmix941.files.wordpress.com/2018/01/best-new-artist.jpg?w=946"><meta name="twitter:title" content="GRAMMY Awards: Vote Now for Best New Artist"/><meta name="twitter:description" content="Alessia Cara, Julia Michaels, Khalid, Lil Uzi Vert and SZA are your nominees."/><meta name="twitter:site" content="Mix941"/><link rel="canonical" href="http://mix941fm.radio.com/2018/01/24/grammy-awards-vote-now-for-best-new-artist/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Mix 94.1 Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s Best Mix" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://mix941fm.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=16" /><link rel="amphtml" href="http://mix941fm.radio.com/2018/01/24/grammy-awards-vote-now-for-best-new-artist/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KMXBFM","default",["grammyawardsvotenowforbestnewartist","post","article","grammys","headlines","latestheadlines","music","pop","alessiacara","juliamichaels","khalid","liluzivert","sza"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2ku6M&#038;cscache=6&#038;csrev=62" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-182490 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-alessia-cara tag-grammys-2 tag-julia-michaels tag-khalid tag-lil-uzi-vert tag-sza" style="background: #322b66 url(https://cbsmix941.files.wordpress.com/2016/06/background-header-new.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix941.files.wordpress.com/2017/01/mix941_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-128556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128556"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-128558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128558"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-128559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128559"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-128560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128560"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-128561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128561"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-128562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128562"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-128563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128563"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-128564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128564"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-128565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128565"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-128566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128566"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-128567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128567"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-128568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128568"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-128569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128569"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-128570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128570"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-128571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128571"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-128572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128572"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-128573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128573"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-128574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128574"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-128575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128575"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-128576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128576"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-128557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128557"><a href="http://mix941fm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://mix941fm.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://mix941fm.radio.com" id="component-logo" class="header-component"><img src="https://cbsmix941.files.wordpress.com/2017/01/mix-corner-logo-2017.png" alt="Mix 94.1 Las Vegas" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USNV0049" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/mix941" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix941" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/mix941" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s6051" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix941fm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix941fm.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-87138" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix941fm.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-131841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://mix941fm.cbslocal.com/show/mercedes-in-the-morning/"><strong>Mercedes</strong></a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://mix941fm.cbslocal.com/category/shows/"><strong>DJs</strong></a></li>
<li id="menu-item-81547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://mix941fm.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-121280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://events.mix941fm.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-181891" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix941fm.radio.com/category/contests/"><strong>Contests</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://radio.com/station-directory/local/nevada/" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">GRAMMY Awards: Vote Now for Best New&nbsp;Artist</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 24, 2018 at 10:17 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FaZBUe"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FaZBUe"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FaZBUe"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://mix941fm.radio.com/tag/alessia-cara">Alessia Cara</a>, <a href="http://mix941fm.radio.com/tag/grammys-2">grammys</a>, <a href="http://mix941fm.radio.com/tag/julia-michaels">julia michaels</a>, <a href="http://mix941fm.radio.com/tag/khalid">Khalid</a>, <a href="http://mix941fm.radio.com/tag/lil-uzi-vert">Lil Uzi Vert</a>, <a href="http://mix941fm.radio.com/tag/sza">SZA</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2018/01/best-new-artist.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Admedia /Frank Micelotta / Sipa / imageSPACE</em></div></div></section>
<p><em><strong>By Joe Hyer</strong></em></p>
<p>Music’s Biggest Night is right around the corner, and we want to see who you think will leave the GRAMMYs a winner!</p>
<p><strong>Related: <a href="http://news.radio.com/tag/grammys/">Check Out All of Our Coverage of Music&#8217;s Biggest Night</a></strong></p>
<p>The competition for the Best New Artist award is very tight this year, so who do you think should win? Sound off by taking our poll.</p>
<p>Let&#8217;s review the nominees.</p>
<p>Alessia Cara rose to fame on YouTube as a teenager posting riveting covers. Alessia is nominated for four GRAMMYs this year. Her collaboration with Zedd for &#8220;Stay&#8221; is nominated for Best Pop Duo/Group Performance. Plus, she&#8217;s featured on Logic&#8217;s &#8220;1-800-273-8255,&#8221; which is nominated for Song of the Year.</p>
<p>Julia Michaels has an impressive collection of writing credits on some of the biggest hits in recent years. In fact, she&#8217;s been writing hits for Selena Gomez, Demi Lovato, Fifth Harmony, Gwen Stefani and more since she was a teenager. Her debut single, &#8220;Issues,&#8221; is also nominated for Song of the Year during Sunday&#8217;s GRAMMY Awards.</p>
<p>Khalid rose to fame after &#8220;Location&#8221; dropped in July 2016. His debut studio album, <em>American Teen</em>, dropped in March 2017 and scored a Best Urban Contemporary Album nomination. He also appeared on some of 2017&#8217;s biggest collaborations including Logic&#8217;s song &#8220;1-800-273-8255,&#8221; which is nominated for Song of the Year at the GRAMMYs.</p>
<p>Lil Uzi Vert gained a ton of recognition after releasing his debut single, &#8220;Money Longer&#8221; in 2016. His debut studio album, Luv is Rage 2, dropped in August and hit #1 on the Billboard 200 Chart. His single &#8220;XO TOUR Llif3,&#8221; was named one of 2017&#8217;s best songs by Billboard, Rolling Stone, The New York Times, and Entertainment Weekly.</p>
<p>SZA is nominated for five GRAMMY Awards, including Best Urban Contemporary Album for her debut, <em>Ctrl</em>. Two of the record&#8217;s tracks, &#8220;Love Galore&#8221; featuring Travis Scott and &#8220;The Weekend&#8221; with Calvin Harris, went platinum. Plus, SZA&#8217;s collaboration with Maroon 5 on &#8220;What Lovers Do&#8221; peaked at number 9 on the Billboard Hot 100.</p>
<p style="text-align:center;"><a name="pd_a_9924975"></a>
<div class="PDS_Poll" id="PDI_container9924975" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9924975.js"></script>
<noscript><a href="http://polldaddy.com/poll/9924975">Take Our Poll</a></noscript></p>
<p>The 2018 GRAMMY Awards will broadcast live from New York City’s Madison Square Garden at 7:30 PM ET on CBS Sunday, January 28.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-941" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-941" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/mix941" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix941" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/mix941" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s6051" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://mix941fm.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Mix 94.1 Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Download App Today!" class="cbs-thumbnail-link item-1424717514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2014/12/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download App Today!</strong></div></a><a href="http://mix941fm.cbslocal.com/show/mercedes-in-the-morning/" title="Mercedes In The Morning" class="cbs-thumbnail-link item-1422864029" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2015/01/210x158-mercedesintheam.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mercedes In The Morning</strong></div></a><a href="https://www.audioadcenter.com/" title="Advertise Today" class="cbs-thumbnail-link item-1422864006" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2014/12/audio_ads_generic_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Advertise Today</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://mix941fm.radio.com" class="logo"><img src="https://cbsmix941.files.wordpress.com/2015/04/kmxbfm-150x150-alpha.png" alt="Mix 94.1 Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/mix941" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix941" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/mix941" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s6051" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Mix 94.1 - LV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.mix941fm.cbslocal.com/" title="Calendar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Calendar</strong></div></a><a href="http://mix941fm.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://mix941fm.cbslocal.com/playlist/" title="Playlists" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlists</strong></div></a><a href="http://mix941fm.cbslocal.com/category/shows/" title="DJs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://mix941fm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://mix941fm.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://www.listener-power.com/ot/reg/kmxb" title="Pick The Mix" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Pick The Mix</strong></div></a><a href="http://mix941fm.cbslocal.com/mix-94-1-contests/" title="Contests" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Mix 94.1</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix941fm.cbslocal.com/personality/mercedes/" title="Mercedes" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Mercedes</strong></div></a><a href="http://mix941fm.cbslocal.com/personality/jc-fernandez/" title="JC Fernandez" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">JC Fernandez</strong></div></a><a href="http://mix941fm.cbslocal.com/personality/morty/" title="Morty" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Morty</strong></div></a><a href="http://mix941fm.cbslocal.com/personality/shawn-tempesta/" title="Shawn Tempesta" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Shawn Tempesta</strong></div></a><a href="http://mix941fm.cbslocal.com/show/heather/" title="Heather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Heather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Follow Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/mix941" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/#!/Mix941" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://mix941fm.radio.com/rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://mix941fm.radio.com/rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="https://cbsmix941.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-2017.pdf" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=mix941fm.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms Of Use</a></li>
<li id="menu-item-180662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180662"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-180663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180663"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-181869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181869"><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-181870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181870"><a href="https://cbsmix941.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-2017.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.LasVegas-NV.KMXB-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.LasVegas-NV.KMXB-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1516122254h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjDsOgCAQBS8kbjBBKuNZEDeI4Rd31euLNtpaznuZgbMImxNjYuAFIxIcvoCdSIRsTYASducTQczzHupbzMYJNwJLL7QVGvibolh1cfrZIT+573AnxzhIJfuu01qp9QLnWj+D?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24442&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434972','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434972','v':'wpcom','tz':'-8','user_id':'0','post':'182490','subd':'cbsmix941'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434972&v=wpcomvt&tz=-8&user_id=0&post=182490&subd=cbsmix941&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5kb0hlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrVk98MlFQVURlNXx8PV15M0dkcVJiLVlZNHx2U0dTSVk1dHNLTV8xMmImZXJ4LUdybE1PLFd1WnVyXTgvUUZuSSV4VkpCcT1tdyZYNXFVXV9rV2xQU291VltTemQ9JjRZdTVKXzFRQzhYZSt5UVtmVXRhRnF5VjlSa289bTZMM08='}]);
_stq.push([ 'clickTrackerInit', '34434972', '182490' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://mix941fm.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://mix941fm.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fmix941fm.radio.com&ctg1=grammys&category=grammys%2Cheadlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=headlines&ctg3=latest-headlines&ctg4=music&ctg5=pop&location=lasvegas&type=local&group=music&genre=hotac&tit=grammy-awards-vote-now-for-best-new-artist" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-12"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-17"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/grammys" + window.location.pathname + "?cat=grammys;cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=grammys" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>