<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>What’s Trending on Monday, February 26th, 2018 &laquo; Mix 94.1 Las Vegas</title>
	<meta name="description" content="What’s Trending on Monday, February 26th, 2018 | #BlackPanther #WorkOutPosts #TheSimpsons #DunkinDonuts" />
	<link rel="pingback" href="http://mix941fm.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="black panther, dunkin donuts, intern jocelyn, jc fernandez, mercedes, mercedes in the morning, the simpsons, what&#039;s trending, work out posts" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="artists, entertainment, features, headlines, hot 3, latest headlines, local, mercedes in the am podcast, mercedes in the morning, mercedes in the morning, mix 94.1 this week, movies, music, news, play.it, play.it podcasts, podcast, shows, tv, viral videos, whats trending, black panther, dunkin donuts, intern jocelyn, jc fernandez, mercedes, mercedes in the morning, the simpsons, what&#039;s trending, work out posts" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mix941fm.radio.com&amp;id=34434972&amp;t=1519699338&amp;back=http%3A%2F%2Fmix941fm.radio.com%2F2018%2F02%2F26%2Fwhats-trending-on-monday-february-26-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsmix941.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mix 94.1 Las Vegas &raquo; Feed" href="http://mix941fm.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 94.1 Las Vegas &raquo; Comments Feed" href="http://mix941fm.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 94.1 Las Vegas &raquo; What&#8217;s Trending on Monday, February 26,&nbsp;2018 Comments Feed" href="http://mix941fm.radio.com/2018/02/26/whats-trending-on-monday-february-26-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstOxDAMRX8IN5QRSCwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t765/711P/9Phymr4AXe83UA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkN2OAiEMhV/ISjRR48Vmn6VTmhl2WyAU9PVl1NFNTPbvhhzKOV84decMlGLlWF2dWNncKWRHg4EkQnEhkjTfx2TmMpZq665W7qdcljaGaE6Tb9JfbUqlUlpIz+vvcI9vsA7sb4yrBAlWgbCipPGPrBnSGwUShtP2f72uJlCMOHK5L2lkmBg9F0jiX7DaYIFQKtznmrHODmUfkKUDY/0upnm/pGY5IX2+rvGL/5y7G4YhFzaDfmpoCrd6c+5d3za7zXG/OxwP248L9UTGHQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkM0OgjAQhF/IuiLRxIPxWUpZ62rbJf2B17eUoBIT4sHbTHbmS6cwdEKxi+gixBtaDNBTB6oJwrCSBjqTNLkAlttk8nWgVmMMoMJLb7PewAfIJjHX5nhgRdIIypGlmcoEjuN0nMUaVSOX50VitzDiaiT5tarHxrDOUpcJb/tV+uk7SkhY6aRGX4hW+se42KZAChQb9t9b/sLmHv3gKeKIv9hzdahOdbXfHev7E/g1sWk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsmix941.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2osWIIN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmix941fm.radio.com%2F2018%2F02%2F26%2Fwhats-trending-on-monday-february-26-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmix941fm.radio.com%2F2018%2F02%2F26%2Fwhats-trending-on-monday-february-26-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=114" />
<link rel='openid.server' href='http://cbsmix941.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsmix941.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://mix941fm.radio.com/osd.xml" title="Mix 94.1 Las Vegas" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="What&#039;s Trending on Monday, February 26, 2018" />
<meta property="og:image" content="https://cbsmix941.files.wordpress.com/2018/01/blackpantherdl.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbsmix941.files.wordpress.com/2018/01/blackpantherdl.jpg?w=628" />
<meta property="og:description" content="What’s Trending on Monday, February 26th, 2018 | #BlackPanther #WorkOutPosts #TheSimpsons #DunkinDonuts" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://mix941fm.radio.com/2018/02/26/whats-trending-on-monday-february-26-2018/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="https://www.facebook.com/mix941" />
<meta property="article:author" content="https://www.facebook.com/mix941" />
<meta property="article:published_time" content="2018-02-26T14:06:13+00:00" />
<meta property="article:suggested-social-copy" content="What’s Trending on Monday, February 26th, 2018 | #BlackPanther #WorkOutPosts #TheSimpsons #DunkinDonuts" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsmix941.files.wordpress.com/2018/01/blackpantherdl.jpg?w=628"><meta name="twitter:title" content="What&#039;s Trending on Monday, February 26, 2018"/><meta name="twitter:description" content="What’s Trending on Monday, February 26th, 2018 | #BlackPanther #WorkOutPosts #TheSimpsons #DunkinDonuts"/><meta name="twitter:site" content="Mix941"/><link rel="canonical" href="http://mix941fm.radio.com/2018/02/26/whats-trending-on-monday-february-26-2018/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Mix 94.1 Las Vegas" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s Best Mix" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://mix941fm.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/4416acadb53310984d163adf9b2dce9b?s=16" /><link rel="amphtml" href="http://mix941fm.radio.com/2018/02/26/whats-trending-on-monday-february-26-2018/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KMXBFM","news",["whatstrendingonmondayfebruary262018","post","article","artists","entertainment","features","headlines","hot3","latestheadlines","local","mercedesintheampodcast","mercedesinthemorning","mix941thisweek","movies","music","news","playit","playitpodcasts","podcast","shows","tv","viralvideos","whatstrending","blackpanther","dunkindonuts","internjocelyn","jcfernandez","mercedes","thesimpsons","workoutposts"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2ku6M&#038;cscache=6&#038;csrev=62" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-183351 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-black-panther tag-dunkin-donuts tag-intern-jocelyn tag-jc-fernandez tag-mercedes tag-mercedes-in-the-morning-2 tag-the-simpsons tag-whats-trending-3 tag-work-out-posts" style="background: #322b66 url(https://cbsmix941.files.wordpress.com/2016/06/background-header-new.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix941.files.wordpress.com/2017/01/mix941_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-128556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128556"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-128558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128558"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-128559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128559"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-128560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128560"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-128561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128561"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-128562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128562"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-128563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128563"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-128564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128564"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-128565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128565"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-128566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128566"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-128567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128567"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-128568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128568"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-128569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128569"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-128570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128570"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-128571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128571"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-128572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128572"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-128573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128573"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-128574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128574"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-128575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128575"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-128576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128576"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-128557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128557"><a href="http://mix941fm.radio.com/2018/01/19/become-a-mix-94-1-vip/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://mix941fm.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://mix941fm.radio.com" id="component-logo" class="header-component"><img src="https://cbsmix941.files.wordpress.com/2017/01/mix-corner-logo-2017.png" alt="Mix 94.1 Las Vegas" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://lasvegas.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USNV0049" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/mix941" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix941" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/mix941" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix941fm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix941fm.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-87138" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mix941fm.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-131841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://mix941fm.cbslocal.com/show/mercedes-in-the-morning/"><strong>Mercedes</strong></a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://mix941fm.cbslocal.com/category/shows/"><strong>DJs</strong></a></li>
<li id="menu-item-81547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://mix941fm.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-121280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://events.mix941fm.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-181891" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mix941fm.radio.com/category/contests/"><strong>Contests</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">Listen Online - Listen on Mobile</span>
				<span class="description"><a href="http://player.radio.com/listen/station/mix-941" target="_blank">Radio.com</a> | <a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8" target="_blank">Mobile App Info</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">What&#8217;s Trending on Monday, February 26,&nbsp;2018</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="http://mix941fm.radio.com/personality/mercedes/">Mercedes</a></span><time class="post-date">February 26, 2018 at 2:06 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2osWIIN"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2osWIIN"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2osWIIN"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://mix941fm.radio.com/tag/black-panther">Black Panther</a>, <a href="http://mix941fm.radio.com/tag/dunkin-donuts">Dunkin Donuts</a>, <a href="http://mix941fm.radio.com/tag/intern-jocelyn">Intern Jocelyn</a>, <a href="http://mix941fm.radio.com/tag/jc-fernandez">JC Fernandez</a>, <a href="http://mix941fm.radio.com/tag/mercedes">Mercedes</a>, <a href="http://mix941fm.radio.com/tag/mercedes-in-the-morning-2">Mercedes in the morning</a>, <a href="http://mix941fm.radio.com/tag/the-simpsons">The Simpsons</a>, <a href="http://mix941fm.radio.com/tag/whats-trending-3">What&#039;s Trending</a>, <a href="http://mix941fm.radio.com/tag/work-out-posts">Work Out Posts</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2018/01/blackpantherdl.jpg?w=628&#038;h=353&#038;crop=1"></span></div></div></section>
<p class="Normal"><span class="Normal__Char">What’s Trending on Monday, February 26th, 2018</span></p>
<p class="Normal"><span class="Normal__Char"> </span></p>
<p class="List_0020Paragraph"><strong><span class="List_0020Paragraph__Char">#BlackPanther</span></strong></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">The movie is still king, and earned $108 million in its second week in theaters,</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">And although many of us have seen it, the “no spoilers” rule of etiquette is still in play online.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Fans of the movie unable to contain their excitement have come up with an idea: sharing GIFs on Twitter that remind them of various scenes in “Black Panther,” but the trick is that GIFs have nothing to do with the movie other than the actions presented are close to those in the film and they are presented completely without context.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">We’ve posted 21 of the best on our Facebook page…see if you know the scenes!</span></p>
<p>&nbsp;</p>
<p class="List_0020Paragraph"><strong><span class="List_0020Paragraph__Char">#WorkoutPosts</span></strong></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Study: Your friends’ workout posts could be bad for your body image.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">When people received more posts about exercise, it made them more concerned about their weight.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">It also makes you more self-conscious and that’s not a good thing.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Not everyone is influenced by workout posts in the same way. The study found that some actually feel more motivated to exercise.</span></p>
<p>&nbsp;</p>
<p class="List_0020Paragraph"><strong><span class="List_0020Paragraph__Char">#TheSimpsons</span></strong></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">The show again proves that a time traveler is on the writing staff.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Eight years ago, the animated sitcom aired an episode where the USA defeated Sweden in curling at the Olympics for the gold medal.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">On Friday, Team USA beat…you guessed it…Team Sweden in Pyeongchang for the gold medal in curling.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Some say it’s just a coincidence but the show, now in its 29th season has predicted other headline making events: the Ebola outbreak, Greece’s economic problems, the Disney-Fox merger, the NSA spying scandal, Lady Gaga’s Super Bowl half0time performance, and even the Trump presidency.</span></p>
<p>&nbsp;</p>
<p class="List_0020Paragraph"><strong><span class="List_0020Paragraph__Char">#DunkinDonuts</span></strong></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Dunkin’ Donuts has unveiled three new Girl Scout cookie-inspired coffee flavors.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">Shut up and take my money…the flavors are Thin Mints, Coconut Caramel and Peanut Butter Cookie.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">The new flavors are available starting today and will be served at participating locations through May.</span></p>
<p class="List_0020Paragraph"><span class="List_0020Paragraph__Char">§</span>     <span class="List_0020Paragraph__Char">And the coffee flavors are available in hot or iced coffees, lattes, macchiatos, frozen coffee and frozen chocolate beverages.</span></p>
			</div>

			<div class="cbs-thumbnail-link aspect-ratio-3-2" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2012/04/mercedes-logo-dl.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mercedes</strong><div class="connect-links"><a class="facebook" href="https://www.facebook.com/pages/Mercedes-in-the-Morning" target="_blank">Facebook</a><span class="twitter"><a class="twitter-follow-button" href="https://twitter.com/MercedesInTheAM" data-show-count="false" target="_blank">Follow on Twitter</a></span></div><em class="description">From fashion to sports to favorite font (new favorite: Century Gothic), Mercedes loves talking about it all. Married with two girls, Mercedes takes it...</em><a href="http://mix941fm.radio.com/personality/mercedes/" id="more-from-personality"><span>More from</span> <strong>Mercedes</strong></a></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/whats-trending-on-monday-february-26-2018/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://mix941fm.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fb56b5460d" /><input type="hidden" name="_wp_http_referer" value="/2018/02/26/whats-trending-on-monday-february-26-2018/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='183351' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0494c4c012" /></p>
<input type="hidden" name="genseq" value="1519699338" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-941" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/mix-941" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/mix941" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/Mix941" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/mix941" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Mix 94.1 Las Vegas</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Download App Today!" class="cbs-thumbnail-link item-1424717514" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2014/12/radiocomapp_drippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download App Today!</strong></div></a><a href="http://mix941fm.cbslocal.com/show/mercedes-in-the-morning/" title="Mercedes In The Morning" class="cbs-thumbnail-link item-1422864029" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2015/01/210x158-mercedesintheam.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mercedes In The Morning</strong></div></a><a href="https://www.audioadcenter.com/" title="Advertise Today" class="cbs-thumbnail-link item-1422864006" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsmix941.files.wordpress.com/2014/12/audio_ads_generic_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Advertise Today</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://mix941fm.radio.com" class="logo"><img src="https://cbsmix941.files.wordpress.com/2015/04/kmxbfm-150x150-alpha.png" alt="Mix 94.1 Las Vegas" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/mix941" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Mix941" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/mix941" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Mix 94.1 - LV</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.mix941fm.cbslocal.com/" title="Calendar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Calendar</strong></div></a><a href="http://mix941fm.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://mix941fm.cbslocal.com/playlist/" title="Playlists" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlists</strong></div></a><a href="http://mix941fm.cbslocal.com/category/shows/" title="DJs" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://mix941fm.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://mix941fm.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://www.listener-power.com/ot/reg/kmxb" title="Pick The Mix" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Pick The Mix</strong></div></a><a href="http://mix941fm.cbslocal.com/mix-94-1-contests/" title="Contests" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Mix 94.1</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://mix941fm.cbslocal.com/personality/mercedes/" title="Mercedes" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Mercedes</strong></div></a><a href="http://mix941fm.cbslocal.com/personality/jc-fernandez/" title="JC Fernandez" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">JC Fernandez</strong></div></a><a href="http://mix941fm.cbslocal.com/personality/morty/" title="Morty" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Morty</strong></div></a><a href="http://mix941fm.cbslocal.com/personality/shawn-tempesta/" title="Shawn Tempesta" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Shawn Tempesta</strong></div></a><a href="http://mix941fm.cbslocal.com/show/heather/" title="Heather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Heather</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Follow Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/mix941" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/#!/Mix941" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://mix941fm.radio.com/2017/12/19/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="https://cbsmix941.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-2017.pdf" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=mix941fm.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms Of Use</a></li>
<li id="menu-item-180662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180662"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-180663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180663"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-181869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181869"><a href="http://policies.cbslocal.com/fcc/lasvegas.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-181870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181870"><a href="https://cbsmix941.files.wordpress.com/2017/05/cbs-radio-las-vegas-eeo-public-file-report-2016-2017.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.LasVegas-NV.KMXB-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.LasVegas-NV.KMXB-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201809y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsmix941.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsmix941.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1fdd07632","homeURL":"http:\/\/mix941fm.radio.com\/","postID":"183351","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrNuixgfjt3TQuDJgSAH17918MMaHJb417T2nF+5R6SlkChmsgKHKmuJja2UDXydfVHTlykHA8UgCt0KFBgzGUfoN54H8HKkcQfei3KTRLXIpfcC6om7Vwtg3qjCge2bWsgKg8RxUjwk8SqY0T2qqlBKbucBn96chJ9Tj8vbiz82+OTXHtjvs7Au44G6m'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24442&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434972','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434972','v':'wpcom','tz':'-8','user_id':'0','post':'183351','subd':'cbsmix941'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434972&v=wpcomvt&tz=-8&user_id=0&post=183351&subd=cbsmix941&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXc9bT0lRn5tU2wzSTZ4bUx+YzVlblZJaTJueUolP1ZzT2NSMVlTeT10cjAxNysuZXJ6XS44RGh5V1VfbENOeGt0ciVhJT1zWiYzVVtTeVlLQWNiemllbGRJVkd+cEtua1FzR2RkPXBvWz1lSXRhQzJsd2MyaS1UbF1zWUFbOGY3NFpsMVIyaD9ZTCswVTMtJTJEdUpBNnhmLDlrbXhsM1FSXUorP2IramZobw=='}]);
_stq.push([ 'clickTrackerInit', '34434972', '183351' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-12"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-17"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=artists;cat=entertainment;cat=features;cat=headlines;cat=hot-3;cat=latest-headlines;cat=local;cat=mercedes-in-the-am-podcast;cat=mercedes-in-the-morning;cat=shows;cat=mix-94-1-this-week;cat=events;cat=movies;cat=music;cat=news;cat=play-it;cat=promotions;cat=play-it-podcasts;cat=podcast;cat=tv;cat=viral-videos;cat=whats-trending;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>